Archive for November, 2015

Using newer version of npm on Windows

Want to be able to use the newest version of npm instead of the version packaged with node.jsĀ on Windows? First make sure you have node installed. As of this post v5.1.0 has been released and it comes with npm v3.3.12, but npm is up to v3.4.1 on pre-release. To get the bleeding edge features install […]